MForum.ru
30.01.2005,
SIP. Session Initiation Protocol. Протокол инициации сеанса, протокол установления сессии.
Что такое SIP?
Протокол прикладного уровня и стандарт на способ установки, изменения и завершения пользовательского сеанса, включающего мультимедийные элементы, такие, как видео или голос, мгновенные сообщения, онлайн игры и виртуальную реальность. Это простой протокол с небольшим числом функций, независимый от транспортного уровня (может использовать UDP, TCP, ATM, и т.д.), экономичный (все запросы формируются на основе текста).
Зачем нужен SIP?
Один из протоколов, которые лежат в основе VoIP, т.е. совершения голосовых телефонных вызовов через сети пакетного доступа, прежде всего, через сеть интернет.
Что требуется на стороне абонента, желающего пользоваться SIP?
Использование SIP подразумевает наличие у абонента устройства, работающего под управлением специального программного приложения (софтфона). В качестве такого устройства может выступать персональный компьютер, ноутбук, КПК, смартфон, USB-телефон.
Также требуется наличие соединения с сетью пакетной передачи данных, например, сетью интернет. Скорость доступа не должна быть слишком малой, желательные значения - в районе 64 кбит/с.
Что должен делать оператор связи SIP?
Провайдер "софтфона" обеспечивает "приземление" вызовов в ТфОП, а также биллинг абонента SIP. Абоненту может присваиваться номер, позволяющий принимать вызовы из ТфОП, но это опция, которую предоставляют не все операторы.
Маркетинговая политика операторов SIP - позиционировать звонки через сети пакетного доступа, как особо дешевые, подчас в десятки раз дешевле, чем предлагают традиционные операторы.
Примеры операторов SIP-телефонии
Sipnet, Tel-Me, PCTel.ru, Telefonu.net, Taksofon.com, PCtoPhone.ru, Gizmo Project, Wengo, BetaMax, "Евросеть".
2017.03.07 Verizon Wireless сообщил о запуске SIP-транкинга (Session Initiation Protocol Trunking) на своей частной сети LTE. Услугой могут пользоваться B2B-клиенты компании в США, использующие услуги Verizon Wireless. Ранее SIM-транкинг был доступен только на фиксированной сети компании. В Verizon Wireless говорят, что услуга идеальна для временных, редко используемых или сезонных бизнесов, таких как ритейл, финансовые услуги, здравоохранение, когда требуется быстро "поднять" новые локации. Также услуга может применяться во время спортивных или социальных ивентов, на стройках и риелтерами. / wirelessweek.com
Что читать по теме SIP
wiki-ссылка: SIP
Обзор операторов SIP-телефонии. 2007.08.27
Rosenberg J. et al., SIP: Session Initiation Protocol (SIP: Протокол инициации сеанса), IETF RFC 3261, June 2002.
Rosenberg J., A Framework for Conferencing with the Session Initiation Protocol [SIP] (Структура для конференц-связи при использовании протокола инициации сеанса [SIP]), IETF RFC 4353, Feb.2006.
Roach A.B., Session Initiation Protocol (SIP) - Specific Event Notification (Протокол инициации сансов [SIP] - извещение о конкретном событии), RFC 3265, June 2002.
Khlifi H., Agarwal A., end Gregoire J.-C., A Framework to Use SIP in Ad Hoc Networks (Структура для использования SIP в специализированных сетях), IEEE CCECE 2003, vol.2, May 2003.
Гольдштейн, Б.С. Протокол SIP. Справочник. — СПб.: BHV-Санкт-Петербург, 2005. — С. 456. — ISBN 5-8206-0123-8.
Курс изучения SIP от авторов популярного прокси SIP с открытым исходным кодом. На английском.
©
Публикации по теме:
09.01.2026. От аппаратных средств к прокси-архитектуре café networking
08.07.2025. И снова нужна медь - штыри вместо шариков
15.01.2025. Отрасль проектирования электронных систем получила доход $5,1 млрд в 3q2024
21.02.2024. МТС Exolve предлагает подключить звонки из приложений и браузеров
13.09.2023. Apple Watch Ultra 2 получили экран яркость 3000 нит
13.09.2023. Apple Watch Series 9 – новое поколение самых популярных смарт-часов
16.05.2023.
GS Group: ЭКБ и возможности корпусирования микросхем
07.06.2022. Texas Instruments доминирует на мировом рынке аналоговых микросхем
27.01.2021. MCN Telecom
20.10.2020. А вы, друзья, как не садитесь... DANYCOM.Mobile рассорился и с MCN Telecom
07.11.2019. Виртуальная АТС МегаФон получила мобильный пульт управления
23.03.2018.
Статус движухи по теме VoLTE/WFC в Москве
04.03.2018.
Термины рынка микроэлектроники
07.05.2017. MCN Telecom
03.01.2017.
Альтернативный способ внедрения 4G/LTE
12.10.2016. Exynos 7 Dual 7270 – 14 нм чип для носимой электроники
02.09.2016. «Билайн Бизнес» и Staply подают заявку на создание госмессенджера
09.03.2016. Day-by-Day, 2016.03.05-08, суббота-вторник. Дайджест Телеком и Роботы
07.03.2016.
Вебинар VoLTE - технологии передачи голоса в LTE сети
21.10.2014.
. Новости за 21-22 октября 2014 года
12.11. МегаФон построит частную сеть pLTE в Махачкалинском морском торговом порту
12.11. В упаковочное предприятие Samsung Electronics в Асане вложат более $30 млрд
12.11. Восемь обновленных спутников Globalstar завершили первичные орбитальные испытания
12.11. Билайн нарастил покрытие и емкость сети в строящемся ЖК в Улан-Удэ
12.11. МТС развернула БС в селе Андреевка Амурской области
11.11. МегаФон и МТС объявляют совместную позицию по вопросам текущего взаимодействия с банками
11.11. Российские корпоративные клиенты всё охотнее рекомендуют отечественную технику
11.11. Microsoft давит на администрацию президента США, выступая против запрета импорта чипов из Китая
11.11. МТС включила сеть LTE на склонах горнолыжного комплекса «Снегорка»
10.11. Странная сделка в Японии – Mitsui Chemical покупает бизнес JSR
10.11. Infineon больше не может расширять мощности по производству чипов без «форвардных контрактов»
10.11. Билайн обеспечил мобильную связь на речном маршруте в Москве
10.11. Эйфелева башня и центральный парк Волгограда получили обновленную сеть МТС
10.11. МегаФон четвёртый год подряд стал «платиновым» работодателем
12.11. Poco X8s стал доступен в Европе
12.11. В сети появились макеты трёх моделей серии Samsung Galaxy S27
12.11. Samsung официально раскрыла переход галереи на хранилище Google
11.11. Утечка раскрыла ёмкость батарей и общие черты iPhone 18 и 18e
11.11. OnePlus 17 может войти в число широкоэкранных флагманов 2027 года
11.11. В сети появились макеты iPhone Air 2 и iPhone 18
10.11. Oppo Pad Air6 с 12.1" экраном 120 Гц и Dimensity 7360 Super представлен официально
10.11. Bixby в One UI 9.5 получит автоматические задачи
10.11. Vivo работает над серийным АКБ ёмкостью 11 970 мАч
09.11. Серия Huawei Nova 17 получит 200-МП камеру и новые дисплеи
09.11. Realme 17 Pro – утечка указывает на батарею емкостью 10 000 мАч и Dimensity 7300
09.11. Утечка о Xiaomi 18 подтверждает 100-ваттную зарядку
06.11. Motorola представила Moto Watch 2 Fit и Moto Buds 2 Ultra
06.11. Motorola Signature 27 с АКБ 7000 мАч и 200-МП перископом представлен официально
05.11. Honor готовит смартфон с батареей 14 000–15 000 мАч
05.11. Утечка показывает дизайн в стиле Pixel 11 Pro Fold
05.11. Утечка о Samsung Galaxy A38 раскрыла батарею 6000 мАч
04.11. Утечка раскрыла характеристики и сроки выхода iPhone 18, 18e и Air 2
04.11. Утечка о Redmi Turbo 6 Max указывает на 7-дюймовый 2K-экран частотой 185 Гц
04.11. Vivo Y32 5G – АКБ 8000 мАч, Snapdragon 4 Gen 2 и защита IP69